Jump to content

Alright, what has changed?


Recommended Posts

It's been a while since I've posted here, but there is something different in making threads. No matter what I try, I can not copy and past a link into a thread I want to make. Nothing works. Is the site having problems or did some mechanical change happen that doesn't allow people to post links?

Link to comment
Share on other sites

It's been a while since I've posted here, but there is something different in making threads. No matter what I try, I can not copy and past a link into a thread I want to make. Nothing works. Is the site having problems or did some mechanical change happen that doesn't allow people to post links?

It's not just you. The new site has problems that affect some but not others. Maybe a browser thing. The workaround I use is to toggle back and forth between regular and full editor while composing posts. You have to be in full editor mode for the quote function to work, or to cut and paste, then switch to regular mode to add formatting.

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...